Showing results 1 to 10 of 10

Thread: Startup problems

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Ausrufezeichen Startup problems

    Hello,

    there`s some problems with starting Startup tool and Zenon Editor.
    Alarm message like this appears:

    The Editor cannot be started as the service `zenAdminSrv` cannot be reached!
    Please start the service manager `services.msc` and there set the service to the start type `automatic` and start it.

    But `zenAdminSrv` works automatic.
    I use Zenon 6.51 SP0.

    What is the reason? And how can I solve this problem?

    Best regards,
    Nataly

  2. #2
    Join Date
    20.08.2009
    Posts
    293

    Default AW: Startup problems

    Hi,

    what is the status of the service? - Is the service started/running?
    If not can it be started manually or is there any error message when trying to start it?

    Regards,
    Bernhard

  3. #3

    Default Re: Startup problems

    please also check that there is no firewall or antivirus software with internet security, that is blocking the local traffic to the zenAdminSrv.

    If you have received a message during installation from your anti-virus software regarding network access for the zenAdminsrv, and blocked or denied the access, this could be the result!

  4. #4

    Default Re: Startup problems

    Quote Originally Posted by markclemens View Post
    please also check that there is no firewall or antivirus software with internet security, that is blocking the local traffic to the zenAdminSrv.

    If you have received a message during installation from your anti-virus software regarding network access for the zenAdminsrv, and blocked or denied the access, this could be the result!
    Mark, thanks for your advise! That`s what I need. I solved my problem stopping Mcaffe`s work.

  5. #5
    Join Date
    27.08.2008
    Posts
    50

    Default Re: Startup problems

    Hello!

    I have a similar issue on a customer PC after over four years without any issues.

    Windows Server 2008 R2 Standard
    ZenOn 6.51 SP0

    - restarted process
    - server restarted
    - reinstalled ZenOn Editor and Runtime
    - installed Build 16
    - shut down Windows Firewall

    Still "zenAdminSrv cannot be reached"

    Any other ideas?

    Thanks!

  6. #6
    Join Date
    17.06.2019
    Posts
    2

    Frage Re: Startup problems

    Hi All, 

    I am also facing the same issue with servers installing in one of our grid station. but there is no firewall and Antivirus then why this issue came.

    But, we are planning to implement and install the Firewall and Antivirus there then shall we get same error and issue after implementing cyber security . Please confirm. 

    Error attached.




    Attached Thumbnails Attached Thumbnails Serevr Error.jpg  

  7. #7

    Default Re: AW: Startup problems

    Service `zenAdminSrv` is running. And I can restart or stop this service without any more problems.

Similar Threads

  1. Problems installing Zenon Editor on a new laptop
    By mattsd in forum Editor and Runtime Setup
    Replies: 6
    Last Post: 28th April 2011, 05:58
  2. Various Problems about Sicam230 6.22 SP1 Editor
    By ali in forum zenon Energy Edition
    Replies: 1
    Last Post: 14th December 2009, 03:17
  3. Screen Size Problems
    By douglasm in forum zenon Operator
    Replies: 1
    Last Post: 23rd June 2009, 07:36
  4. Client - Server communication problems
    By dragosmoss in forum zenon Network
    Replies: 8
    Last Post: 13th May 2009, 14:38
  5. Problems with Message Control
    By doppellhelix in forum zenon Network
    Replies: 1
    Last Post: 24th June 2008, 09:26

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •