Showing results 1 to 4 of 4

Thread: Zenon 6.50 Sp0 build 1 warning

  1. #1

    Default Zenon 6.50 Sp0 build 1 warning

    Hi
    Could you tell me why after I open project : zenon said that:
    "Varialbe change12 was not load because type with datatype ID3 is missing"
    I checked with variables and have got any variable call "change12"

    Best regards.

  2. #2
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    191

    Default AW: Zenon 6.50 Sp0 build 1 warning

    Hi,

    I had the same problem (my variable was called Change13).

    The only way to get rid of it was to delete the variable directly in the table of the SQL server.

    Editing this table directly is dangerous and you have to know what you are doing. So better send the project backup to support and ask them to fix it for you.

    Regards,

    H.-P.
    string zenon = "7.60 Build52515 / 8.00 Build52082";
    string Windows = "7 / 10 / 2012R2";
    string VMware = "Workstation / VMware ESXi";

  3. #3

    Default Re: Zenon 6.50 Sp0 build 1 warning

    Hi
    But could you tell me which will effected if that variables did not loaded?
    And how to access to SQL for checking?

    Best regards

  4. #4
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    191

    Default AW: Re: Zenon 6.50 Sp0 build 1 warning

    Quote Originally Posted by skywalker View Post
    But could you tell me which will effected if that variables did not loaded?
    And how to access to SQL for checking?
    In my case the variable did not affect the system at all it was just an annoying message in the editor.

    On the zenOn DVD there you will find “SQL Server Management Studio Express” which can be used to edit the tables of the project in the SQL server. But again be very carefully using this tool since you can destroy easily your zenOn project!

    Good luck!

    H.-P.
    string zenon = "7.60 Build52515 / 8.00 Build52082";
    string Windows = "7 / 10 / 2012R2";
    string VMware = "Workstation / VMware ESXi";

Similar Threads

  1. Stability in zenon 6.50 build 3
    By sldewit in forum zenon Supervisor
    Replies: 1
    Last Post: 29th July 2010, 23:11
  2. zenOn-Editor 6.22 SP0 Build 3 beendet sich sofort nach dem Starten
    By maerz@staudinger-est.de in forum zenon Supervisor
    Replies: 5
    Last Post: 19th September 2008, 21:17

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •