Showing results 1 to 8 of 8

Thread: IEC104 Error (Unadvising id)

  1. #1

    Default IEC104 Error (Unadvising id)

    Hi ,
    I have been working to send data through IEC104 i have added variable along with their CAOA and IOA addresses and the connection has been made on the other(master) side as well but the values are not showing up and its showing the following error/massage



    with respect to the particular IOA i am trying to get at the master side .
    Anyone can help why dose it showing up
    Thanks in advance 

  2. #2
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    1,117

    Default Re: IEC104 Error (Unadvising id)

    For a diagnosis there is not enough information, please contact your local COP-DATA Support officially.

    I guess you are talking about zenon Process Gateways IEC870Slave, not about the zenon IEC870 driver? And the screenshot is from the LOG? 
    If zenPG: after changes in the variable addressing, have you reloaded also the zenPG configuration (T00, IOA 8)?

  3. #3

    Default Re: IEC104 Error (Unadvising id)

    Yes i am using IEC60870S2 and the screen shot is from logic service.(i don't know what is zenPG)

    I got values from equipments at the plant and i had to send them through IEC104 protocol so i went to profile and at IEC60870S2 and added variables with the required IOA and CAOA along with TID .
    The data is send through RTU (seneca) and on the other end the connection is established but the values are not showing and on Straton i am getting the above massage on logic service.

    Please note i did a test and made a slave at Straton and i am able to get that data on the other side but when using IEC104 the connection is made but values are not sowing.
    I just wanted to know what is meant by this massage or when dose this occurs

      

  4. #4
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    1,117

    Default Re: IEC104 Error (Unadvising id)

    ah, zenon Logic, good to know the most important fact.
    To receive data from equipment you need a fieldbus driver which is IEC104 master (client). To send data to the upper system - a fieldbus driver which is IEC104 slave (server). I guess you created only one fieldbus driver, which one?

  5. #5
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    1,117

    Default Re: IEC104 Error (Unadvising id)

    I really propose you to contact Support officially. It seems you are missing basic knowledge, and no one here has time to provide you an individual training via forum posts.   

  6. #6

    Default Re: IEC104 Error (Unadvising id)

    No i have created both on slave on server and master on where i need to receive data .

    please note i have two separate  clients and on one of them i am able to get data but the other one is not showing.

    Thanks for the help ill try contacting support ,but do suggest if you think of any thing to look into.

  7. #7
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    1,117

    Default Re: IEC104 Error (Unadvising id)

    the fieldbus driver IEC60870 Slave in zenon Logic must know the IP address of master to accept the connection.

  8. #8

    Default Re: IEC104 Error (Unadvising id)

    Hi 
    As i have informed before that i have already done that and connection is established but values on particular IOA and CAOA are not appearing on the client side and this massage appears :



    I am trying to send data on two client and on one  of the client the values are showing but the other one is giving this massage.

    I just want to know and it would be of great help and greatly appreciated if you could provide your insight/explain this error/massage what dose it means and when or in which scenario dose it occur.
    because there is no information regarding the explanation of error/massage anywhere to be found.

    As always thanks for the help.  

Similar Threads

  1. IEC104 General Interorgation
    By mytom in forum zenon Energy Edition
    Replies: 1
    Last Post: 11th June 2019, 08:17
  2. Befehlsgabe Doppelsignal IEC104
    By axel in forum zenon Energy Edition
    Replies: 9
    Last Post: 17th July 2018, 15:00
  3. Step Position with IEC104
    By djgaunt in forum zenon Energy Edition
    Replies: 6
    Last Post: 29th January 2018, 11:57
  4. Step Position with IEC104
    By djgaunt in forum Drivers
    Replies: 6
    Last Post: 29th January 2018, 11:57

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •