Showing results 1 to 2 of 2

Thread: Funktion Starte Programm mit CMD /C funktioniert nicht unter Windows 10

  1. #1
    Join Date
    13.10.2017
    Posts
    41

    Default Funktion Starte Programm mit CMD /C funktioniert nicht unter Windows 10

    Servus,

    Habe mir eine Batch geschrieben, die mir ein Excel-Sheet aufrufen soll.
    Wenn ich die Batch mit doppelklick starte, funktioniert sie auch.

    Wenn ich diese Batch über einen Button mit der Funktion "Starte Programm" aufrufe 
    dann öffnet sich ein CMD Fenster, was sich sofort wieder schließt.



    Mit Zenon und Windows 7 hatte ich keine Probleme, jetzt haben wir Windows 10 und es geht nicht mehr.

    Was kann ich tun? Hatte einer von schon dieses Problem?


    Mit freundlichen Grüßen

    Tommylik




  2. #2
    Join Date
    10.12.2007
    Posts
    280

    Default AW: Funktion Starte Programm mit CMD /C funktioniert nicht unter Windows 10

    Hast Du schon mal probiert die Batchdatei direkt anzusprechen, also sie nicht als Parameter an cmd übergeben? Dazu müsstest Du allerdings die Endung von .cmd auf .bat ändern...

Similar Threads

  1. 3S Arti NG Treiber funktioniert nicht mehr unter Windows 10
    By elso in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 9
    Last Post: 24th August 2018, 15:56
  2. Replace-Fkt. funktioniert nicht
    By g.vir in forum VBA
    Replies: 1
    Last Post: 11th December 2015, 09:57
  3. Popup unter Windows CE unsichtbar?
    By masi in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 13
    Last Post: 19th November 2013, 10:03
  4. Rezeptgruppen Manager --> Funktion "Rezept lesen" funktioniert einfach nicht!
    By thorsten in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 3
    Last Post: 24th July 2013, 23:55
  5. Replies: 3
    Last Post: 17th October 2008, 12:43

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •