Search:

Type: Posts; User: michab

Page 1 of 7 1 2 3 4

Search: Search took 0.00 seconds; generated 12 minute(s) ago.

  1. Replies
    0
    Views
    276

    LON Treiber - aktueller Stand

    Hallo zusammen,<br><br>inzwischen ist ja zenon Version 8.10 erhältlich. Ist da inzwischen auch der LON-Treiber aktualisiert, sodass man auch OpenLNS anbinden kann? - Ich würde an dieser Stelle nur...
  2. Replies
    4
    Views
    467

    Re: AW: Nachricht an Netzwerk-rechner senden

    <br>
    <br>Vielen Dank für die Info. - Diese Idee hatte ich auch. Scheint aber nicht zu gehen: man müsste wohl diese msg auf jedem einzelnen betroffenen Rechner anstoßen, und bei Rechnern, die offline...
  3. Replies
    4
    Views
    467

    Re: Nachricht an Netzwerk-rechner senden

    <br>
    <br>Hallo Mark,<br><br>genau! Das ist die Idee.<br><br>Viele Grüße<br><br>Michael
  4. Replies
    4
    Views
    467

    Nachricht an Netzwerk-rechner senden

    Hallo zusammen,<br><br>unser zenon-Projekt läuft auf einem Server, der in ein größeres Netzwerk eingebunden ist. Auf ein paar wenigen Rechnern in diesem Netzwerk sind webclients installiert, über die...
  5. Re: Zeitbefehle nicht immer erfolgreich übermittelt

    Hallo Mark,<br><br>manche Fehler sind so blöd, dass sie sich monatelang erfolgreich vor einem verstecken können! Mit anderen Worten: das Problem ist gelöst (zumindest bei einer der SPSen), und das...
  6. Re: Zeitbefehle nicht immer erfolgreich übermittelt

    Hallo Mark,<br><br>die eine SPS wird über den "Modbus RTU und Open Modbus TCP"-Treiber angesprochen. Sie ist per ModbusTCP angebunden.<br>Die andere SPS kommuniziert über den "OPC Client V2-0...
  7. Re: Zeitbefehle nicht immer erfolgreich übermittelt

    Hallo Mark,<br><br>DiagViewer ist bereits geprüft und unauffällig. Und jede SPS hat Variablen, die permanent gelesen werden.<br><br>Viele Grüße<br><br>Michael
  8. Zeitbefehle nicht immer erfolgreich übermittelt

    Hallo zusammen,<br><br>Wir haben viele Steuerungen in unserem Projekt eingebunden, von denen einige Zeitbefehle über den Scheduler erhalten. Diese werden normalerweise auch fehlerfrei...
  9. Replies
    0
    Views
    724

    LON-Treiber für OpenLNS?

    Hallo zusammen,<br><br>wie ist denn bei zenon 8.0 der Stand in Sachen LON-Anbindung? Geht der aktuelle Treiber auch mit der aktuellen OpenLNS-Version?<br>Der letzte mir bekannte Treiberstand konnte...
  10. Replies
    3
    Views
    945

    Re: Webserver findet Lizenz nicht mehr

    Hallo zusammen,<br><br>vielen Dank für die Antworten. Das Problem lag vermutlich nicht am Dongle, auch wenn dessen Firmware "ein bisschen" älter war. - Die hat ein Update verpasst bekommen, um dies...
  11. Replies
    3
    Views
    945

    Webserver findet Lizenz nicht mehr

    Hallo zusammen,<br><br>woran kann es liegen, wenn der Webserver mitten
    im laufenden Betrieb plötzlich seine Lizenz nicht mehr findet? Während
    dieses Betriebs wurden keine Änderungen an der...
  12. Problem gelöst

    Des Rätsels Lösung war die Benutzerverwaltung!
    Diese hatte sich, wie bereits erwähnt, online komisch verhalten. Und bei Änderungen im Editor kamen immer die Fehlermeldungen.
    Ich hab dann mal die...
  13. Re: unvollständige Meldung im Ausgabefenster des Editors

    Hallo zusammen,<br><br>kann es sein, dass da auch ein Zusammenhang mit der Benutzerverwaltung besteht? Und kann es darüber hinaus sein, dass die Benutzerverwaltung beim Hochkonvertieren irgendwie...
  14. Re: AW: unvollständige Meldung im Ausgabefenster des Editors

    <br>
    <br>Vielen Dank für die Infos!<br>Du vermutest richtig: das Projekt wurde schon mehrfach hochkonvertiert ;-) Ist mal in Version 6.50 begonnen worden und hat seitdem jedes Update...
  15. unvollständige Meldung im Ausgabefenster des Editors

    Hallo zusammen,<br><br>wie findet man denn heraus, wer oder was hinter folgender Meldung im Ausgabefenster steckt (beim Erzeugen geänderter Runtime-Dateien im Editor):<br>" ist mit ungültiger...
  16. zwei Alarme bei boole'scher Variablen (sowohl bei 0 als auch bei 1)

    Hallo zusammen,<br><br>ist es möglich, einer boole'schen Variablen auf beiden Werten einen Alarm zu geben, ohne dass deshalb der letzte Alarm grundsätzlich immer stehen bleibt?<br>Hintergrund der...
  17. Replies
    1
    Views
    1,537

    MODRTU32 Timeout bei TCP/IP

    Hallo zusammen,<br><br>die meisten unserer Steuerungen sind über ModbusTCP mit dem zenon-Projekt verbunden, unabhängig davon, ob sie am Gerät Modbus+, ModbusRTU oder direkt ModbusTCP können. Das geht...
  18. Replies
    3
    Views
    1,373

    Re: "error loading project list"

    Hallo zusammen,<br><br>der Neustart hat geholfen. Was mir allerdings nicht ganz klar ist: warum beendet sich der zenDBSrv im laufenden Betrieb? Mark nennt zwar mögliche Gründe, aber die fallen meiner...
  19. Replies
    3
    Views
    1,373

    "error loading project list"

    Hallo zusammen,<br><br>ich komme neuerdings mit dem Editor (zenon Supervisor 7.50) nicht mehr an mein Projekt dran! Die Runtime läuft, der Webserver läuft, aber der Editor weigert sich hartnäckig,...
  20. Replies
    1
    Views
    1,542

    AW: Treiber startet nicht mehr

    Hallo zusammen,

    habe das Problem jetzt dadurch gelöst, dass ich den Treiber noch mal neu angelegt habe. Anders war es nicht zu machen. Finde ich aber immer noch irritierend.

    Gruß

    Michael
  21. Replies
    1
    Views
    1,542

    Treiber startet nicht mehr

    Hallo,

    ich habe für jeden bei uns verwendeten Treiber die Treiberfunktionen für Start und Stop, Hardwaremodus und Simulation auf Buttons gelegt, um diese im Fehlerfall oder bei Umbaumaßnahmen...
  22. Replies
    0
    Views
    1,751

    webclient hat nur weißes Bild

    Hallo zusammen,

    hat hier jemand eine Idee, was einen sozusagen "gerade eben noch" funktionierenden webclient dazu bringen kann, "von jetzt auf gleich" beim neuen Aufruf nur noch ein leeres Fenster...
  23. Replies
    3
    Views
    1,769

    AW: Anmelde-Popup bei Runtime öffnet sich nicht

    Hallo Mark,

    die Login-Aktion wird über die Funktion "Login mit Dialog" ausgeführt. Betroffen ist dabei ausschließlich der Rechner, auf dem die Runtime und der Webserver laufen. Die webclients sind...
  24. Replies
    3
    Views
    1,769

    Anmelde-Popup bei Runtime öffnet sich nicht

    Hallo zusammen,

    woran kann es liegen, wenn bei zenon Supervisor in Version 7.50 ein Anmelden an der Runtime nicht möglich ist, obwohl die Runtime läuft? (Dass sie läuft, ist sowohl am DiagViewer...
  25. Replies
    3
    Views
    3,132

    AW: LON-Geräte anbinden

    Hallo Xandi,

    vielen Dank für Deine Antwort. Wie Du an meiner Antwort sehen kannst, war es nicht allzu dringend. - Ich habe zwischenzeitlich den Support kontaktiert, und dann feststellen müssen,...
Showing results 1 to 25 of 175
Page 1 of 7 1 2 3 4