View Full Version : Project Backup Issue

19th March 2019, 08:25
Good day,<br><br>I'm having trouble backing up my project.&nbsp; I follow all the correct steps and it successfully goes through the process of backing up the project without any errors but then the backup isn't listed in the Project Backups window to Export to a .zip folder.&nbsp; The window is empty.&nbsp; It doesn't list the old backups we've made up to December and also not the new ones which complete successfully according to the pop up window at the end of a project backup.<br>There have been power problems on site so the PC has lost power and was not shut down properly a few times.&nbsp; Might this have caused the file path were the Project Backup tree saves its files to change?&nbsp; As mentioned the backup process completes successfully so it has to save it somewhere, it just doesn't show in the Project Backup window.&nbsp; It was working fine a few months ago, the backups made last year were listed and we could export them to .zip files.&nbsp; It is only as of a month ago that nothing shows up in the Project Backup window anymore.<br><br>Looking forward to your reply,<br>Thanks

19th March 2019, 08:33
G`day Elriette and welcome to the forum!<br><br>When you select the "Project Backups" node in the project tree, do you still see column headers, like "File Name", "Size", etc. in the details view?<br><br>If not, right click on the gray area where the columns are supposed to appear and select "choose columns". In the dialog that appears, add some columns to the right and select OK.<br><br><br>Best regards,<br>Mark

19th March 2019, 12:42
Hi Mark,<br><br>Thank you for the quick reply.&nbsp; Yes, all the columns are selected to show except the Computers one.&nbsp; I also double checked the Filter and cleared them in case but still nothing.&nbsp; Out of curiosity I made a backup of the Global Project and that one was listed after the backup was complete.&nbsp; I immediately tried the Project as well but still empty after a successful backup process.&nbsp; I also ran a backup with the project stopped in case this had an influence but also no luck.<br>Don't know if this might be of some use, but I have loaded a December backup in January after the scada corrupted when the PC didn't shut down properly a few times, the client only installed a UPS a short while ago.&nbsp; I continued with normal config work after that.&nbsp; Was I supposed to change or rename something somewhere?&nbsp; Sorry, trying to think of everything it might be :)&nbsp;<br><br>Regards,<br>Elriette

19th March 2019, 13:50
Maybe there are too many backups (zip files) of the specific project in the backup folder.
Depending of number and size of the backup files it is possible the zenDBSrv.exe ins running in timeout resulting an empty list of backups in the editor.

You could check the backup folder of the project and remove older backup files of the project and then see if editor will list the remaining ones...

Good look! HP

25th March 2019, 13:01
Hi HP,<br><br>Thank you very much.&nbsp; Your suggestion solved the problem.<br>Thanks Mark for your quick response and help as well.<br>Much appreciated guys!<br><br>Regards,<br>Elriette