PDA

View Full Version : Remove double scrollbar in Zenon WebClient



kicker
30th September 2009, 15:57
Hello!

I wanted to use the scroll option in the init.htm to provide scrollbars for smaler screens but now i am also getting seccond scrollbar on each side wich looks realy ugly.
Is there any way to get rid of that one?


<html>
<head>
<title></title>
</head>
<BODY scroll="yes" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" BGCOLOR=#FFFFFF>
<script language="javascript" type="text/javascript" src="config/global_vars.js"></script>
<script language="javascript" type="text/javascript" src="config/browsercheck.js"></script>
<script language="javascript" type="text/javascript" src="config/initcode.js"></script>
<script language="JavaScript" type="text/javascript">



switch(browsercheck()) {
case "IEXPLORER":
runIexplorer(PROJECTNAME,RUNTIMESERVER,WEBSERVER,I NITFUNCTION,ZOOM,VERSION);
break;
case "MOZILLA_NPMOZAX_INSTALLED":
runMozilla(PROJECTNAME,RUNTIMESERVER,WEBSERVER,INI TFUNCTION,ZOOM,VERSION);
break;
case "INSTALL_NPMOZAX":
alert("Please INSTALL_NPMOZAX");
break;
case "INSTALL_NPWRAP":
alert("Please INSTALL_NPWRAP");
break;
case "UNSUPPORTED_BROWSER":
alert(navigator.appName + ' : ' + navigator.appVersion + ' is not supported!');
break;
default:
alert("invalid parameter");
break;
}

</script>
</html>

kicker
1st October 2009, 15:11
Problem solved!

I just open the init.htm in an iframe on another .htm where scrolling is enabled.