PDA

View Full Version : Zenon Analyzer 2.20 installation



dalimi91
19th May 2016, 08:33
Hello

I have install zenon analyzer 2.20 and got some error after finish the installation as per attachment:
- SQL Server full: 2227437618
- Analyzer Server: A fatal error occurred during installation
-SQL Server Management Objects: 2227437618

Has anyone encountered this problem before, I would love to have this problem solved as soon as possible.

thomas.l
19th May 2016, 09:16
Do you have installed/activated .NET Framework 3.5? It is needed for the SQL-Server installation.

dalimi91
20th May 2016, 03:15
Okay. Do i need re-install Zenon Analyzer 2.20 after installed/activated .NET Framework 3.5?

thomas.l
20th May 2016, 07:35
Yes, just restart the installation.

dalimi91
23rd May 2016, 10:12
Dear thomas,

I already activated .NET Framework 3.5 and restart the installation of Zenon Analyzer but i still got the error as per attachment.

What's the problem now?

thomas.l
23rd May 2016, 11:47
The error number 2227437618 is reported from the SQL-Server installation. Only Microsoft exactly knows what this error message means as Microsoft does not make these error messages public.
Very often such error messages are not relevant and everything is working fine.
So please just check, if the Analyzer is working correctly, just by:

1) Start the zenon Analyzer Management Studio and connect to the Analyzer Server (to the metadata database REPORTING)
2) Create a new (easy) report in the zenon Analyzer Management Studio and deploy it. If this is working fine everything is okay.

If not, please contact your distributor, they need to check the logfiles.

dalimi91
31st May 2016, 05:01
Hi Thomas,

I manage to start Start the zenon Analyzer Management Studio and connect to the Analyzer Server (to the metadata database REPORTING) but got error when to create the new report as per attachment.

Actually we are distributor and still new in using this Zenon Analyzer and how to check the logfiles?

thomas.l
31st May 2016, 08:00
It seems, that the used license of the zenon Analyzer is either wrong or it contains no report themes. What happens, if you click on "new report". Do you see any themes and report templates? If not, you have a license without any reports allowed.

dalimi91
31st May 2016, 10:27
Hi Thomas,

I think nothing happen when i click "new report" and just the error. But when i click "open report" it show the Analyzer_Reports folder as per attachment and still get the error when try to open it.

Attach along the Analyzer module for your reference.

thomas.l
31st May 2016, 10:33
Hi Dalimi,

in this case you have a valid license for the zenon Analyzer, but not a valid license for the report themes and templates. Please contact the person where you got the license, it seems that it forgot to add the report themes. That is the problem - for sure!

twirld8531
17th February 2021, 17:27
just restart the installation with cardential. Last time i use this technique in Marine equipment UAE (https://www.mazuzee.com/index.php?route=product/category&path=90) link which is working properly

DeniCharlotte
29th March 2021, 08:48
Thank you for this information